Change Currency: GBP

Europe VAT 1.0.8 Release Notes

Europe VAT 1.0.8 Release Notes

Europe VAT 1.0.8 contains fixes. It is recommended that you upgrade to 1.0.8 as soon as possible. Version 1.0.8 is required if using CubeCart version 6.0.9 or higher.

 

Resolves issues in 1.0.8

  1. In CubeCart 6.0.9 there were changes to the way tax is applied to shipping which prevented the module from adjusting shipping tax rates correctly. In this release there is a new custom hook to add which resolves this issue, instructions are found in the install guide tab of the module.

     

Upgrade Instructions

  1. Delete the europe_vat directory from your stores modules/plugins/ directory and replace it with the 1.0.8 files found in the downloadable zip file.
     
  2. Review all steps within the install guide
     
  3. Navigate to "Manage Hooks ==> EU Vat" and press <save>

Download 1.0.8

Download 1.0.8_Europe VAT.zip

 

"Noodlemans CubeCart Plugins & Web Services" uses cookies to improve its website. For more details and how to manage cookies, please see our privacy policy.

I accept cookies from this site.