Advanced Reports 1.0.5 Release Notes

Advanced Reports 1.0.5 Release Notes

Advanced Reoprts 1.0.5 contains fixes. It is recommended that you upgrade to 1.0.5 as soon as possible.

 

Fixes in 1.0.5

  1. One of the dashboard widgets would cause an SQL error to be thrown in the CubeCart error log when loading the dashboard. This has been fixed.
     

Upgrade Instructions

  1. Delete the Advanced_Reports directory from your stores modules/plugins/ directory and replace it with the 1.0.5 files found in the downloadable zip file.

     

Download 1.0.5

1.0.5_advanced_reports_PHP5.5_and_lower.zip

1.0.5_advanced_reports_PHP5.6_and_above.zip

 

 

 

Mobile Site

"Noodlemans CubeCart Plugins & Web Services" uses cookies to improve its website. For more details and how to manage cookies, please see our privacy policy.

I accept cookies from this site.