Europe VAT 1.0.15 Release Notes

Europe VAT 1.0.15 Release Notes

Europe VAT 1.0.15 contains fixes. It is recommended that you upgrade to 1.0.15 as soon as possible.

 

Fixed in 1.0.15

  1. The process which validates customer VAT numbers from time to time was only sending the VAT number to be validated. It was not sending the country code prefix. This meant that any non GB based VAT number would fail validation and the customer would need to add their VAT number again. This process is now patched and working correctly.
     

Upgrade Instructions

  1. Delete the europe_vat directory from your stores modules/plugins/ directory and replace it with the 1.0.15 files found in the downloadable zip file.
  2. Check your license is still showing a valid status within the module

 

Download 1.0.15

1.0.15_Europe_VAT_PHP5.5_and_lower.zip

1.0.15_Europe_VAT_PHP5.6_and_above.zip

 

Mobile Site

"Noodlemans CubeCart Plugins & Web Services" uses cookies to improve its website. For more details and how to manage cookies, please see our privacy policy.

I accept cookies from this site.