Minimum Order Values 1.0.7 Release Notes

Minimum Order Values 1.0.7 Release Notes

Minimum Order Values 1.0.7 contains new features. It is recommended that you upgrade to 1.0.7 as soon as possible.

 

New Features in 1.0.7

  1. Support for other languages has been added to the module. You can now define in language files the messages displayed to customers if minimum order conditions have not been met.
     

Upgrade Instructions

  1. Delete the Minimum_Order_Values directory from your stores modules/plugins/ directory and replace it with the 1.0.7 files found in the downloadable zip file.

 

Download 1.0.7

Download 1.0.7_minimum_order_value.zip

 

 

 

Mobile Site

"Noodlemans CubeCart Plugins & Web Services" uses cookies to improve its website. For more details and how to manage cookies, please see our privacy policy.

I accept cookies from this site.